VLAN 思科路由命令

2020年05月10日 · 技术帮助分享 · 网络工程 · 104次阅读
------正---文------

vlan:虚拟局域网

switch#show vlan ---查看vlan信息

switch(config)#vlan 2---创建vlan

switch(config-vlan)#name xxx ---vlan命名为xxx

switch(config)#interface fastethernet 0/1 ---进入接口模式

switch(config-if)#switchport mode access ---指定接口类型为access

switch(config-if)#switchport access vlan 2 ---把接口划入vlan10

 

trunk:802.1Q中继协议

switch(config)#interface fastethernet 0/24 ---进入接口模式

switch(config-if)#switchport mode trunk ---指定接口类型为trunk

 

 

单臂路由:

router:

1.router(config)#interface fastethernet 0/0

router(config-if)#no shutdown ---主接口 no shutdown

2.router(config)#interface fastethernet 0/0.1 ---创建子接口f0/0.1

router(config-subif)#encapsulation dot 1Q vlan1 ---封装vlan1

router(config-subif)#ip address 192.168.1.254 255.255.255.0 ---配置ip地址(网关)

3.vlan 2同上创建子接口,封装802.1Q,配置ip地址(网关)

switch:

1.创建vlan

2.把相应接口划入相应vlan

3.和路由器相连的接口设置成trunk

 

端口安全:

switch(config)#interface fastethernet 0/2 ---进入接口模式

switch(config-if)#switchport mode access ---设置接口类型为access

switch(config-if)#switchport port-security ---打开端口安全功能

switch(config-if)#switchport port-security maximum 1

---设置合法用户数最大为1

switch(config-if)#switchport port-security mac-address sticky

---默认第一个接入的用户为合法用户(静态)

switch(config-if)#switchport port-security violation shutdown

---非法用户接入时,接口关闭


感谢【萌卜兔's】博主提供。


------结---束------


『静谧星河』采用《署名-相同方式共享 4.0 国际》进行许可。如需转载请保留本文地址。
本文地址:
https://www.yuvin.cn/help/381.html

支持我

教程帮助解决方法网工思科

静谧星河最后编辑于3个月前


因本站不提供交互式服务,评论均需审核后显示,敬请谅解。

添加新评论

captcha

请输入验证码